Errors encountered while navigating lessons
Incident Report for Penn State Better Kid Care
Resolved
We've isolated and resolved the cause of these issues.
Posted Mar 15, 2022 - 11:42 EDT
Investigating
Users are experiencing sporadic errors while using the On Demand system. At this point we know the errors are originating while accessing certain database records related to lesson navigation. We're working to further isolate the cause.
Posted Mar 15, 2022 - 10:43 EDT
This incident affected: Courses.