Production server down
Incident Report for Penn State Better Kid Care
Postmortem

It appears that something interrupted network traffic to several hosts and load balancers at Penn State virtual hosting for about 30 minutes this morning. Some, but not all hosts were affected. Penn State seems to have resolved this issue without intervention on our part.

Posted Apr 12, 2019 - 06:38 EDT

Resolved
This incident has been resolved by Penn State's virtual hosting provider.
Posted Apr 12, 2019 - 06:36 EDT
Update
The production server is back up.
Posted Apr 12, 2019 - 06:35 EDT
Investigating
The main production server is currently not responsive.
Posted Apr 12, 2019 - 06:05 EDT
This incident affected: Courses, Payment, Email notifications, and Forums.