On Demand system is down
Incident Report for Penn State Better Kid Care
Resolved
The incident is resolved. The main database server was not available after an automatic update was applied. We were able to manually bring the server back on line.
Posted Sep 14, 2022 - 11:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 10:59 EDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2022 - 10:42 EDT
Investigating
We are currently investigating this issue.
Posted Sep 14, 2022 - 08:49 EDT
This incident affected: Courses, Payment, Email notifications, and Forums.